Slow Performance in TDF Web
Incident Report for White Cup
Resolved
To all TDF Cloud customers,

Regarding performance issues with TDF web, we have been monitoring and testing since implementing our solution. Speeds seem to have returned to normal and the issue now seems to be resolved. We appreciate your patience as we worked to resolve this issue.

Thank you,

Tour de Force
Posted Feb 27, 2018 - 11:23 EST
Monitoring
To all TDF cloud customers,

We have implemented a solution and it appears that performance has greatly improved. If you have not yet done so, please log out of TDF web and log back in on all devices. We are going to continue to monitor and test. Please stand by for further updates. We do appreciate your patience.

Thank you,
Tour de Force
Posted Feb 22, 2018 - 15:57 EST
Update
To all TdF Cloud customers,

We are continuing to troubleshoot the TdF Web performance issues reported by multiple customers. Our infrastructure team is working diligently with all available resources towards resolving the reported issues. We greatly appreciate your patience regarding this matter.

Kind Regards,
Tour de Force
Posted Feb 21, 2018 - 15:56 EST
Update
Hello, we wanted to provide you with an update regarding performance issues with TDF web in our cloud infrastructure. The issue is still occurring and we have been working hard to narrow down the problem. As it stands, we are continuing to test and are placing all of our focus and attention into resolving this issue. We do apologize for any inconvenience this may be causing you and we do appreciate your patience. Please continue to stand by as we work to resolve this issue.
Posted Feb 21, 2018 - 09:56 EST
Investigating
Hello, we have been notified of performance issues for TDF web in our cloud infrastructure. We are currently investigating the issue and will be providing updates as we troubleshoot. Please stand by for further updates, we do appreciate your patience.
Posted Feb 20, 2018 - 08:36 EST