Web access affecting all TDF/SE users
Incident Report for White Cup
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 10:38 EDT
Update
All systems are 100% operational. If there are any issues please contact Support.
Posted Apr 08, 2021 - 10:37 EDT
Update
All features should be operational, with a few exceptions we are finalizing (and are on track to have complete within one hour).
Posted Apr 08, 2021 - 10:13 EDT
Update
Hookshot BI and OT logins are also affected.
Posted Apr 08, 2021 - 07:32 EDT
Investigating
Web access for Hookshot SE is currently down. We are investigating the issue, and hope to have web access restored sometime mid/late morning. Hookshot BI data upload is impacted for SE (CRM) customers only.
Posted Apr 08, 2021 - 06:07 EDT
This incident affected: Sherpa CRM and White Cup BI / MITS Cloud (AWS).