BI Connector Sync Issue
Incident Report for White Cup
Resolved
Hello,

The BI connector upload issue has now been resolved. BI connector runs should now be fully operational. We do appreciate your patience.

Thank you,

Tour de Force Inc.
Posted May 02, 2018 - 20:40 EDT
Update
We are continuing to investigate this issue.
Posted May 02, 2018 - 20:00 EDT
Investigating
Hello,

Tour de Force Inc. has identified an issue with the BI Connector upload process and is currently investigating the issue. Pending the investigation, customers may not see up-to-date sales information in their instance of TdF CRM the next business day. TdF Web and TdF Desktop functionality will remain operational and unaffected.

We will provide updates as the investigation progresses.

Thank you,

Tour de Force Inc.
Posted May 02, 2018 - 19:53 EDT
This incident affected: White Cup BI / MITS Cloud (AWS).