Degraded network performance
Incident Report for White Cup
Resolved
This incident has been resolved.
Posted Jul 11, 2018 - 06:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2018 - 16:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2018 - 15:14 EDT
Investigating
TDF is currently investigating reports of degraded network performance. Users may experience unusually long wait times when attempting to connect or load data.
Posted Jul 10, 2018 - 08:49 EDT
This incident affected: Sherpa CRM, White Cup CRM (AWS), and White Cup BI / MITS Cloud (AWS).