SQL Connection Errors
Incident Report for White Cup
Resolved
Hello,

We have determined that all Tour de Force cloud issues involving web and desktop have been resolved. Thank you for your patience.

Thank you,
Tour de Force
Posted Apr 05, 2018 - 14:11 EDT
Update
Hello,

The SQL errors/TDF performance issues for both TDF web and TDF desktop has been successfully resolved. Thank you for your patience.

Thank you,
Tour de Force
Posted Apr 05, 2018 - 12:00 EDT
Monitoring
Hello,

We have identified an issue pertaining to TDF web and TDF desktop. We are currently working to resolve the issue. Please stand by for further updates. We do appreciate your patience.

Thank you,
Tour de Force
Posted Apr 05, 2018 - 11:51 EDT