Performance Issues with TDF Web
Incident Report for White Cup
Resolved
Hello,

The issue impacting performance with TDF web has officially been resolved. We do appreciate your patience as we worked to resolve this issue.

Thank you,

Tour de Force Inc.
Posted May 03, 2018 - 16:31 EDT
Monitoring
Hello,

Tour de Force Inc has isolated the issue impacting performance with TDF web. We are currently in the state of monitoring. We will provide updates as we receive them, we do appreciate your patience.

Thank you,

Tour de Force Inc.
Posted May 03, 2018 - 10:24 EDT
Investigating
Hello,

Tour de Force Inc has been made aware of an issue impacting performance with TDF web. We are currently investigating the issue and will provide updates as we receive them. We do appreciate your patience.

Thank you,

Tour de Force Inc.
Posted May 03, 2018 - 08:21 EDT
This incident affected: Sherpa CRM.