Data Center Outage
Incident Report for White Cup
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 15:11 EDT
Update
As of 10:30AM ET April 12th, we are working to bring the final group of customers impacted by our Data Center outage back online. We appreciate your patience. For a list of solutions with updated health status please follow the below link: https://help.whitecupsolutions.com/hc/en-us/articles/14591060979725
Posted Apr 12, 2023 - 13:04 EDT
Identified
We continue to work to resolve issues causing an outage at our Data Center.
Posted Apr 12, 2023 - 13:04 EDT
This incident affected: Sherpa CRM, White Cup CRM (AWS), White Cup BI / MITS Cloud (AWS), TDF On Prem 2020r2, TDF Desktop, TDF Web, and White Cup BI / MITS Hosted Non-AWS.