Tour de Force Connection Errors
Incident Report for White Cup
Resolved
Hello,

Both Tour de Force web and Tour de Force desktop are fully operational. We appreciate your patience as we worked to resolve this issue.

Thank you,
Tour de Force
Posted Apr 19, 2018 - 17:43 EDT
Monitoring
Hello,

We have identified the issue pertaining to Tour de Force connection errors. We are currently monitoring the ongoing issue. We will provide updates as we receive them. We do appreciate your patience.

Thank you,
Tour de Force
Posted Apr 19, 2018 - 15:44 EDT
Investigating
Hello,

We have been made aware of an on going issue with both Tour de Force Web and Tour de Force desktop. Some users may be experiencing connection issues. We are looking into this issue and will provide updates as we receive them. We do appreciate your patience.

Thank you,
Tour de Force
Posted Apr 19, 2018 - 14:30 EDT