MITS Cube Build Delays
Incident Report for White Cup
Resolved
After monitoring overnight, this issue is being close as "Resolved".
Posted Jan 06, 2022 - 08:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 13:26 EST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 13:18 EST
Investigating
We have resolved an issue from earlier this morning that resulted in cube build not occurring properly.

The issue is now resolved, and cube will start rebuilding today's data.
Posted Jan 05, 2022 - 13:18 EST