System slow down
Incident Report for White Cup
Resolved
This incident has been resolved.
Posted Apr 08, 2019 - 21:59 EDT
Update
Desktop and BI connections have been restored. We will continue to monitor.
Posted Apr 08, 2019 - 17:13 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2019 - 16:11 EDT
Monitoring
The issue has been identified and resolved. We currently monitoring.
Posted Apr 08, 2019 - 15:43 EDT
Investigating
We are currently investigating reports of system slowdown.
Posted Apr 08, 2019 - 15:11 EDT
This incident affected: Sherpa CRM, White Cup CRM (AWS), and White Cup BI / MITS Cloud (AWS).